Ghost Shifting

User avatar
gururug
Posts: 1528
Joined: Fri Jan 26, 2007 12:05 am

Ghost Shifting

Postby gururug » Wed Feb 21, 2007 8:45 am

Can someone please explain "ghost shifting"?

I experienced this for the first time yesterday, I am guessing the rear derailleir needs adjustment/chain is gunky/cable has stretched?

User avatar
europa
Posts: 7334
Joined: Sun Jul 16, 2006 10:51 am
Location: southern end of Adelaide - home of hills, fixies and drop bears

Postby europa » Wed Feb 21, 2007 8:57 am

Can you tell me what it is? I'm guessing the bike decided to change gear on its own, in which case it's cable adjustment.

Richard

User avatar
sogood
Posts: 17152
Joined: Thu Aug 31, 2006 7:31 am
Location: Sydney AU
Contact:

Postby sogood » Wed Feb 21, 2007 8:59 am

Or worn running gears (stretched chain, worn cogs).
Bianchi, Ridley, Montague, GT, Garmin and All things Apple :)
RK wrote:And that is Wikipedia - I can write my own definition.

User avatar
gururug
Posts: 1528
Joined: Fri Jan 26, 2007 12:05 am

Postby gururug » Wed Feb 21, 2007 9:15 am

You shift, but it does not engage any gear. It feels like the chain has come off but it is not OFF just floating in top of something?

User avatar
europa
Posts: 7334
Joined: Sun Jul 16, 2006 10:51 am
Location: southern end of Adelaide - home of hills, fixies and drop bears

Postby europa » Wed Feb 21, 2007 9:30 am

Thoroughly clean and lubricate everything. Could be some built up oily muck somewhere it shouldn't be, or a bit of grit, or bite of cheese or lump of an underipe potato :D

Seriously, sit down with a brush and some kero and wash everything, derailleur bits as well (you'd be surprised at what builds up in there), then check your cable adjustment and see what happens. If nothing else, the clean up will help decide what's worn.

Richard

User avatar
LuckyPierre
Posts: 1432
Joined: Fri Jul 14, 2006 4:37 pm
Location: Canberra, ACT

Postby LuckyPierre » Wed Feb 21, 2007 10:43 am

I suspect that Richard is right - if you're saying 'shift' and your bike doesn't, then it's likely to be something in the cassette stopping it (or a very lazy cable).
So, clean everything (I'm a bike cleaner / squirt off / dry and lube guy, rather than a kero and brush guy), check your cables and derailleur adjustment and see what happens. Remember, the Shimano website has service instructions and the Park Tools website has good maintenance guides.
We can always agree to call shifts that don't happen 'ghost shifts', but what will we call shifts that happen when they shouldn't? I've always called them 'phantom shifts'. :wink:

heavymetal
Super Mod
Super Mod
Posts: 1381
Joined: Tue Sep 27, 2005 5:32 pm

Postby heavymetal » Wed Feb 21, 2007 10:51 am

It's actually remedied by fitting a good pair of friction shifters. :D :D


_________________
How do I turn this stupid signature off?????

531db
Posts: 969
Joined: Mon Nov 20, 2006 7:25 pm
Location: Riding a real steel bike - somewhere!

Postby 531db » Wed Feb 21, 2007 12:34 pm

bicyclewa wrote

"It's actually remedied by fitting a good pair of friction shifters."

Absolutely.................

User avatar
Mulger bill
Super Mod
Super Mod
Posts: 28083
Joined: Sun Sep 24, 2006 2:41 pm
Location: Sunbury Vic

Postby Mulger bill » Wed Feb 21, 2007 12:58 pm

Guessing wear in the chain if it doesn't seem to engage properly post shift, but I'm here to learn.

Does it happen for all shifts, or just specific combos?
Is your rear mech straight?
What sort of components, and how old are they?

Good luck Gururug, keep us posted. :)

Shaun

User avatar
gururug
Posts: 1528
Joined: Fri Jan 26, 2007 12:05 am

Postby gururug » Wed Feb 21, 2007 1:06 pm

Well, it my new bike and I was just about to take it in for the first (free) scheduled tune up. I have been hesitant to give it its first clean (done 300kms on shared paths) as I wanted to retain the original chain lube but I have to admit noticing some dirt building up on the cahin / cogs.

I think we can pretty much put this one down to;

a) cable stratch
b) gunk in chain / rings

It was happening with the rear cogs about between numbers 5 and 7. I also was experiencing "delayed shifting" (stretched cables). But the ghost shifting one was different.

I was just a but shocked that's all. Spinning with no pull, I looked down and the chain was over the rings but just gliding, really wierd. I didn't think it would be possible for a chaint o just "fly" over the cogs with liitle or no resistance or vibration.

Anyway, bike is at the shop now, did not make a booking so I will have to be without my beloved untill friday arvo. They did however apologise that I was not fitted correctly and Dave (burwood) put me on the trainer and it turns out i do need a shorter stem after all.


Thanks again spinners, ride on :P

User avatar
sogood
Posts: 17152
Joined: Thu Aug 31, 2006 7:31 am
Location: Sydney AU
Contact:

Postby sogood » Wed Feb 21, 2007 1:22 pm

gururug wrote:I was just a but shocked that's all. Spinning with no pull, I looked down and the chain was over the rings but just gliding, really wierd. I didn't think it would be possible for a chaint o just "fly" over the cogs with liitle or no resistance or vibration.

Sounded like the whole derailleur system needed some adjustments.
Bianchi, Ridley, Montague, GT, Garmin and All things Apple :)
RK wrote:And that is Wikipedia - I can write my own definition.

User avatar
Mulger bill
Super Mod
Super Mod
Posts: 28083
Joined: Sun Sep 24, 2006 2:41 pm
Location: Sunbury Vic

Postby Mulger bill » Wed Feb 21, 2007 1:27 pm

Let the LBS do it Gururug. Don't forget to take a list of any problems, and don't let them try to BS you.

User avatar
europa
Posts: 7334
Joined: Sun Jul 16, 2006 10:51 am
Location: southern end of Adelaide - home of hills, fixies and drop bears

Postby europa » Wed Feb 21, 2007 1:41 pm

If the bike is only 300km old, it's not dirt and it's not chain stretch.

Chains don't stretch as such - the bits don't actually get longer. The pins wear and that induced slop means that it is now longer when under tension. You don't achieve that in 300km.

Nor would you have the heavy, hard, grease like build up that could explain this.

I'm guessing something has gone adrift in the derailleur - either a mis-adjustment earlier or maybe something moving. Whatever, it's at the lbs and to be honest, that's the best place for it (in the mechanics tender care you cycnics :wink: )

Richard

User avatar
mikesbytes
Super Mod
Super Mod
Posts: 16666
Joined: Thu Dec 01, 2005 11:42 pm
Location: Tempe, Sydney
Contact:

Postby mikesbytes » Wed Feb 21, 2007 2:16 pm

I'd start with a full degrease of everything and check the cable adjustment.

Have a nice day
training log
ImageImageImage
If the R-1 rule is broken, what happens to N+1?

amattinson
Posts: 34
Joined: Thu Jul 27, 2006 8:57 pm
Location: Hornsby, Sydney
Contact:

Postby amattinson » Wed Feb 21, 2007 8:58 pm

I think that I also experience this. What I have put it down to is that if you shift down to the small chainring when on the smaller half of the rear cassette then the chain alignment is pulling the chain outwards and the font derailleur cannot put it enough inwards to fully catch on the front chainring, and it sits between the 2 chainrings.

The solution I have found while out on the road is to change up on the rear cassette to rectify the alignment issue and the chain will then catch on the front chainring. I don't know if it is an adjustment thing or just the way the system is designed to work. My set up is also only a few months old with only 1500kms on it and it has done this for some time although only infrequently.

User avatar
gururug
Posts: 1528
Joined: Fri Jan 26, 2007 12:05 am

Postby gururug » Sat Feb 24, 2007 7:23 am

LBS Mechanic said cable stretch (i still think a bit if gunk in the drive train also played some role)

User avatar
europa
Posts: 7334
Joined: Sun Jul 16, 2006 10:51 am
Location: southern end of Adelaide - home of hills, fixies and drop bears

Postby europa » Sat Feb 24, 2007 10:37 am

Cables can move a fair bit when new and it's an explanation that fits with the symptoms. Cheap fix, don't knock it :D

Richard

Who is online

Users browsing this forum: No registered users