help! clutch grinding after hub re-grease

open topic, for anything cycling related.

help! clutch grinding after hub re-grease

Postby huggiebear » Thu Jan 03, 2013 4:13 pm

help! grinding after coaster hub re-grease.

hey all, im building a bike for my son and since rims were too expensive for our budget i decided to use some rims i had on another bike but they sounded like they had no grease in them at all. so i pulled the front apart and re-greased it no issues but the rear has me stumped. all the parts sprung out at first so google came to the rescue with that. got it all back in and working. braking is good coasting is awesome but if you power then stop without going back on the pedals it sounds like the clutch is still half activated and you can feel the teeth grinding.. i have pulled it apart many times over now and i still cant seem to work it out.

its hard to describe but im hoping i just done something wrong. it spins by hand freely and by the cog freely its just when you stop powering and leave the pedals close to powering it just grinds. im happy to make a video if it helps.
huggiebear
 
Posts: 57
Joined: Thu Apr 12, 2012 11:22 pm

by BNA » Thu Jan 03, 2013 4:46 pm

BNA
 

Re: help! clutch grinding after hub re-grease

Postby Mustang » Thu Jan 03, 2013 4:46 pm

You may get more help in "The Shed"
Image
User avatar
Mustang
 
Posts: 1354
Joined: Tue Feb 02, 2010 8:20 am
Location: Little Mountain Q

Re: help! clutch grinding after hub re-grease

Postby huggiebear » Thu Jan 03, 2013 7:15 pm

re-posted in there. thanks
huggiebear
 
Posts: 57
Joined: Thu Apr 12, 2012 11:22 pm


Return to General discussion

Who is online

Users browsing this forum: Bing [Bot]



Support BNA
Click for online shops
Torpedo 7 Torpedo7 AU
Ground Effect Ground Effect NZ
Chain Reaction Cycles CRC UK
Wiggle Wiggle UK
Cycling Express Cycling Express
Ebay Ebay AU
ProBikeKit ProBikeKit UK
Evans Cycles Evans Cycles UK
JensonUSA Jenson USA
JensonUSA Competitive Cyclist