Issues uploading data from garmin

RRalphy
Posts: 154
Joined: Sat Sep 15, 2012 5:43 pm

Issues uploading data from garmin

Postby RRalphy » Sat Apr 27, 2013 10:23 am

Hi guys,

trying to dump some data from my garmin (910xt only 4 months old) and having some issues with uploading my most recent rides... the latest 3 arent there and I know it recorded them because I was checking my stats during the ride. All 3 rides were done in the past 3 days but no matter what I cant seem to find them on the device.

Has anyone had a similar issue? usually the garmin sits on the the "transferring data" screen while the bar fills up and once it is full it turns itself off and the computer tells me I have uploaded all the data but now it just keeps starting the bar again and again and again and no data is uploaded. I recently signed up to strava and uploaded some data that way (usually just track myself on garminconnect but neither is finding the data) do you think this may have caused the issue? Any help would be appreciated

Thanks

User avatar
Boognoss
Super Mod
Super Mod
Posts: 6859
Joined: Sat Nov 10, 2007 11:45 am
Location: Castle Hill, NSW
Contact:

Re: Issues uploading data from garmin

Postby Boognoss » Sat Apr 27, 2013 11:27 am

I'll start by saying I haven't had this problem, sorry. I do have the Forerunner 910XT (plus Edge 705 and Edge 305 before that) and haven't had upload issues with any of them. Worth trying to download to the Garmin Training Centre program to see if the data is there too (PC and Mac software as opposed to Garmin Connect web app). The only other thing I can suggest is to double-check you're running the latest firmware for the 910XT which is V2.70. Given the age of yours (about the same as mine) it's most likely you're already on that version though.
Image
Salsa Casseroll, Avanti Quantum, Specialized Tricross, Specialized Allez, Cell SS

g-boaf
Posts: 7027
Joined: Mon Sep 26, 2011 6:11 pm

Re: Issues uploading data from garmin

Postby g-boaf » Sat Apr 27, 2013 3:08 pm

I think you might need to clear out old rides. Get rid of them. That might help you out.

george-bob
Posts: 312
Joined: Tue Jul 24, 2012 12:01 pm
Location: Sydney

Re: Issues uploading data from garmin

Postby george-bob » Sat Apr 27, 2013 3:59 pm

THIS HAPPENED TO ME!

I also have 910xt, and it inexplicably lost a couple of rides. To fix it (though i did these all at once, stupidly) I deleted all the activities and updated the firmware. It never happened again.

Annoyingly the ride I lost was a KOM run, went to about a dozen segments and gave them my best go, got home and the ride was missing. I felt it was some sort of karma for trying to steal KOMs :P
Image

R12RT
Posts: 475
Joined: Sat Jun 21, 2008 9:47 am
Location: Ballajura, Western Australia

Re: Issues uploading data from garmin

Postby R12RT » Sat Apr 27, 2013 5:35 pm

Are you angle to find the .fit files by navigating to them using you computers file manager.

If you can find them you should be able to upload them to GarminConnect or Strava directly.
John Beaven
2010 Malvern Star Oppy C6
2014 Giant Propel Advanced 1

jd73
Posts: 56
Joined: Fri Feb 24, 2012 6:31 pm

Re: Issues uploading data from garmin

Postby jd73 » Sat Apr 27, 2013 5:51 pm

I recently had issues. The PC kept saying parsing activities. My problem was internet explorer was on old version and needed updating. All good now

Who is online

Users browsing this forum: Bing [Bot], jasonc, slidetaker