Page 2 of 2

Re: Garmin 500 issue

Posted: Wed Mar 13, 2013 11:11 am
by moreegolfer
jamesn184 wrote:I have 2 wheelsets and neither magnet that I've seen lights up the sensor, only the cadence one does light it up red

And both a setup so it's as close as it can get without hitting the sensor arm

Sounds exactly like the problem I'm having. I tried a stronger magnet, changed where it passes the sensor arm and it still doesn't light up green with I test it. The cadence works fine though, both when testing and when riding normally. I think the sensor has had its time and needs replacing which is annoying as they are $50 to replace.

Re: Garmin 500 issue

Posted: Tue Mar 19, 2013 6:43 am
by jamesn184
moreegolfer wrote:
jamesn184 wrote:I have 2 wheelsets and neither magnet that I've seen lights up the sensor, only the cadence one does light it up red

And both a setup so it's as close as it can get without hitting the sensor arm

Sounds exactly like the problem I'm having. I tried a stronger magnet, changed where it passes the sensor arm and it still doesn't light up green with I test it. The cadence works fine though, both when testing and when riding normally. I think the sensor has had its time and needs replacing which is annoying as they are $50 to replace.



Did you have problems then with the HRM readings?
When sensor stopped picking up the magnet thats when all of a sudden the HRM stopped working..
I also may have gone out on a ride without the magnet on my training set and It also stuffed up the HRM readings if I recall

Re: Garmin 500 issue

Posted: Wed Apr 10, 2013 2:01 pm
by moreegolfer
Ozkaban wrote:One solution I've heard of is to replace the hrm strap with a polar wear link one. The transmitter pod buttons are compatible. So put the Garmin transmitter on the polar strap and it works.

I've got the polar strap in the mail (about $20) and will report back on progress...

Oz, did you find the Garmin transmitter stays on the Polar strap? I like you bought a Polar strap and the Garmin transmitter pops off quite easily. Any tips?

Re: Garmin 500 issue

Posted: Wed Apr 10, 2013 2:38 pm
by Dr_Mutley
moreegolfer wrote:
Ozkaban wrote:One solution I've heard of is to replace the hrm strap with a polar wear link one. The transmitter pod buttons are compatible. So put the Garmin transmitter on the polar strap and it works.

I've got the polar strap in the mail (about $20) and will report back on progress...

Oz, did you find the Garmin transmitter stays on the Polar strap? I like you bought a Polar strap and the Garmin transmitter pops off quite easily. Any tips?


Burr the button a little with some pliers, or use a small pointy probe to bend out the catch mechanism... If that failed then electrical tape it on...

Re: Garmin 500 issue

Posted: Mon Apr 15, 2013 12:51 pm
by moreegolfer
Dr_Mutley wrote:
moreegolfer wrote:
Ozkaban wrote:One solution I've heard of is to replace the hrm strap with a polar wear link one. The transmitter pod buttons are compatible. So put the Garmin transmitter on the polar strap and it works.

I've got the polar strap in the mail (about $20) and will report back on progress...

Oz, did you find the Garmin transmitter stays on the Polar strap? I like you bought a Polar strap and the Garmin transmitter pops off quite easily. Any tips?


Burr the button a little with some pliers, or use a small pointy probe to bend out the catch mechanism... If that failed then electrical tape it on...

Thanks for the Dr, my Garmin strap is just about worn out from too many washes. I was doing a club ITT on Sunday and after 8kms my HR was saying 75bpm. I was gasping for air and it should of had a 1 in front of that :roll: .