Where's my Fulcrum freehub noise gone?

Workshop tales, trials and disasters.
Maintenance tips, techniques and myths.
Technical discussion, description and outright lies

Where's my Fulcrum freehub noise gone?

Postby cjrich » Sun Oct 13, 2013 1:24 pm

Hi all
My Fulcrum 5's are far from new but still good condition. Noticed today the freehub no longer makes the clicking sound when freewheeling. Pulled the cassette off, inspection and cleaned cassette and external freehub. Still no clicking.

Does this indicate a hub problem? I want my noise back :(

Cheers
CJ
CJ
- 2009 Avanti Cadent 1 (weekender)
- 2014 Avanti Blade 3 (commuter)
- 2005 Giant OCR 2 (trainer)
User avatar
cjrich
 
Posts: 560
Joined: Fri Mar 21, 2008 8:24 am
Location: Central Coast NSW

by BNA » Sun Oct 13, 2013 8:31 pm

BNA
 

Re: Where's my Fulcrum freehub noise gone?

Postby Pottsy » Sun Oct 13, 2013 8:31 pm

take the freehub off & inspect it.
It could be damaged or filled with gunk.
Pottsy
 
Posts: 101
Joined: Tue Nov 27, 2012 8:12 pm

Re: Where's my Fulcrum freehub noise gone?

Postby im_no_pro » Sun Oct 13, 2013 9:04 pm

Pottsy wrote:take the freehub off & inspect it.
It could be damaged or filled with gunk.


This +1. Regrease it, the lighter the grease the louder the freehub.

Sent from my GT-I9210T using Tapatalk
master6 wrote: Moderators are like Club Handicappers; I often think they are wrong, but I dont want the job.
User avatar
im_no_pro
Super Mod
Super Mod
 
Posts: 5693
Joined: Thu Oct 23, 2008 9:29 pm
Location: Geelong

Re: Where's my Fulcrum freehub noise gone?

Postby Velo13 » Tue Oct 15, 2013 11:40 am

Might be best to clean/degrease the pawls thoroughly and use a mid weight oil instead of grease. I suspect that there is some stickiness in there and/or the pawl spring is weak - that is stopping the pawls from "flinging out" and engaging with a "snap" or solid "click". Grease may even be sitting in the engagement ring - that quietens them down as bit as well.

Even better, get a new pawl spring and pawls - not expensive - and check them in whilst you have it apart.
User avatar
Velo13
 
Posts: 857
Joined: Thu Jun 09, 2011 3:24 pm
Location: Lennox

Re: Where's my Fulcrum freehub noise gone?

Postby cjrich » Tue Oct 15, 2013 5:41 pm

Turned out to be a broken pawl spring. Will try to source new spring and pawls, or new freehub.

Hopefully not too exe, rather put the money towards new wheel set. Glad I have a spare wheel set to use in the meantime.

BTW, can someone please give me the installation order for the 3 axle spacers, as usual I was in a hurry and didn't take note.

Thanks people.
CJ
CJ
- 2009 Avanti Cadent 1 (weekender)
- 2014 Avanti Blade 3 (commuter)
- 2005 Giant OCR 2 (trainer)
User avatar
cjrich
 
Posts: 560
Joined: Fri Mar 21, 2008 8:24 am
Location: Central Coast NSW

Re: Where's my Fulcrum freehub noise gone?

Postby Velo13 » Wed Oct 16, 2013 10:22 am

cjrich wrote:BTW, can someone please give me the installation order for the 3 axle spacers, as usual I was in a hurry and didn't take note.


You can get excellent diagrams on all products from the Fulcrum website.
User avatar
Velo13
 
Posts: 857
Joined: Thu Jun 09, 2011 3:24 pm
Location: Lennox


Return to The Shed

Who is online

Users browsing this forum: apollocreed



Popular Bike Shops
Torpedo 7 Torpedo7 AU
Ground Effect Ground Effect NZ
Chain Reaction Cycles CRC UK
Wiggle Wiggle UK
Ebay Ebay AU

“Bicycles BNA Twitter
“Bicycles BNA Facebook
“Google+ BNA Google+
“Bicycles BNA Newsletter

> FREE BNA Stickers
> BNA Cycling Kit