Dead batteries - cameras failing after a year

User avatar
Nate
Posts: 3198
Joined: Mon Oct 20, 2008 8:49 pm
Contact:

Dead batteries - cameras failing after a year

Postby Nate » Tue Apr 24, 2018 1:52 pm

The other day my cameras (mobius) were not recording the full journey, they were falling 5min short on the 55min ride.
Previously they had a 1hr20min run time or so when recording.

So i did some searching & it looks as though 200-600 cycles is a "decent" life space for a LiPo cell.
Which for twice daily usage is 1/2 to 1 year!

Another big factor is depth of discharge - if you fully discharge it (which i was close to doing twice a day), then it comes down a bit too (questionable source: http://batteryuniversity.com/learn/arti ... _batteries)

I've just put on some external 2,000mah batteries, instead of the usual 850mah internals & it'll be interesting to see.

But we may have to re-think the expectations of life four our little devices! Otherwise overspec them

Shred11
Posts: 91
Joined: Sun May 18, 2014 12:32 pm
Location: Launceston

Re: Dead batteries - cameras failing after a year

Postby Shred11 » Wed Apr 25, 2018 5:44 am

The temperature when you charge lithium based batteries can impact their life too. I don’t ride every day, but I killed the battery in my camera in the first winter. I’d ride to work in sub 5 deg (sometimes -4 deg) temperatures, then start charging the camera straight away.

After changing my routine to let the camera spend an hour or so getting to room temperature before charging, the current battery is coming in to its third winter and still has acceptable run time.

I guess the main thing is to buy devices with user replaceable batteries.

Who is online

Users browsing this forum: No registered users