Blocked Ultegra ST-R8020 hydraulic lever

Eages
Posts: 1
Joined: Tue Oct 16, 2018 10:49 am

Blocked Ultegra ST-R8020 hydraulic lever

Postby Eages » Tue Oct 16, 2018 10:57 am

I’ve recently received a new set of r8020 levers but the right hand appears to be blocked.

I’ve bleed hydro systems plent of times before and set up the left lever fine.

When attempting to use a syringe to injected the fluid into the system I just felt pressure. I tried gravity feed from the lever into the system but nothing flowed through.

I’ve isolated the problem to somewhere between the hose port and the bleed funnel. I’ve even tried to blow air through but couldn’t (doesn’t taste any good).

Is there an obvious thing I’m doing wrong?

User avatar
MichaelB
Posts: 9267
Joined: Tue Feb 20, 2007 9:29 am
Location: Adelaide, South Australia

Re: Blocked Ultegra ST-R8020 hydraulic lever

Postby MichaelB » Tue Oct 16, 2018 3:17 pm

Not enough info to make sense of it.

I had a similar thing when trying to bleed the hydro's when I first installed them. Turns out I was trying to bleed the rear caliper via the front brake lever .....

When I realised and bled the matching pair (lever and caliper, it worked fine) :-)

Who is online

Users browsing this forum: No registered users