Forum Offline - 12.02.09 from 10:31 - 10:54

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 11757
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Forum Offline - 12.02.09 from 10:31 - 10:54

Postby AUbicycles » Thu Feb 12, 2009 10:57 pm

Hello,
I wasn't expecting this however there was a server update (guess I overlooked the email notice) so the forums were offline for a while.

Cheers
Christopher

User avatar
bigfriendlyvegan
Posts: 3949
Joined: Tue Apr 01, 2008 2:18 pm
Location: Denistone, NSW
Contact:

Postby bigfriendlyvegan » Thu Feb 12, 2009 11:11 pm

And if you're reading this notice, it is over.

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 11757
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Postby AUbicycles » Thu Feb 12, 2009 11:15 pm

kind of - the homepage (bicyles.net.au) is still dead.

very nasty!

User avatar
Mulger bill
Super Mod
Super Mod
Posts: 28559
Joined: Sun Sep 24, 2006 2:41 pm
Location: Sunbury Vic

Postby Mulger bill » Thu Feb 12, 2009 11:20 pm

Found out the hard way, hit submit on a big post and BOOM :(

Lost all me flags too.

Shaun
...whatever the road rules, self-preservation is the absolute priority for a cyclist when mixing it with motorised traffic.
London Boy 29/12/2011

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 11757
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Postby AUbicycles » Thu Feb 12, 2009 11:38 pm

really sorry - sometime press back works - but not always.

For safety I have just done a backup of the forum - however the main site (also php based) is giving me a headache - database is not broken :(

Christopher

Who is online

Users browsing this forum: No registered users