BNA on a new Server

News from Bicycles Network Australia and the Australian Cycling Forums

BNA on a new Server

Postby AUbicycles » Fri Dec 04, 2009 10:10 pm

Dear Visitors and Members,

This is my first (real) post on the forum which is now on the new server. We have had a relatively short disruption (4 hours perhaps) and in the next 20 hours or so there may be some more as the name servers across the world update.

We are on a new server - hosted by one of our members - the company is Website Managers (www.websitemanagers.com.au). Adam has been extremely generous and supportive. The transition / move is a process that has taken a few month with testing and setup and we are in good hands.

Problems?

Despite testing - it is inevitable that some problems may arise - some temporary issues during the transitional phase and others due to different settings and the new environment. if you do notice anything, (and are able to post), best is to reply in this thread. I have one item on my list - while I will tackle asap:

• Forum Registration currently flawed
(I have to check the settings and files)


Cheers
Christopher (Admin)
User avatar
AUbicycles
Site Admin
Site Admin
 
Posts: 8895
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney

by BNA » Sat Dec 05, 2009 1:31 pm

BNA
 

Re: BNA on a new Server

Postby Bruce » Sat Dec 05, 2009 1:31 pm

on worries chriss it aways comes out in the wash :)
Orbea Euskaltel ;Dura-Ace,Ultegra
Orbea Erandio-Hybrid
Catlike helmet
Bruce
 
Posts: 513
Joined: Mon Mar 26, 2007 1:45 pm
Location: Perth- West Australia-NOR

Re: BNA on a new Server

Postby pine » Sun Dec 06, 2009 2:22 pm

not getting e-mail notifications on posts.
pine
 
Posts: 1651
Joined: Sun Jan 11, 2009 11:52 am

Re: BNA on a new Server

Postby wombatK » Sun Dec 06, 2009 5:20 pm

pine wrote:not getting e-mail notifications on posts.

+1 - me neither.
WombatK

Somebody has to do something, and it's just incredibly pathetic that it has to be us -Jerry Garcia
User avatar
wombatK
 
Posts: 5188
Joined: Thu Jul 10, 2008 9:08 pm
Location: Yagoona, AU

Re: BNA on a new Server

Postby Spiza » Sun Dec 06, 2009 10:32 pm

wombatK wrote:
pine wrote:not getting e-mail notifications on posts.

+1 - me neither.

+1
User avatar
Spiza
 
Posts: 1961
Joined: Sat Jun 28, 2008 8:46 pm
Location: Castle Hill, NSW

Re: BNA on a new Server

Postby familyguy » Mon Dec 07, 2009 3:08 pm

From about 2:45 until 4pm I was getting this:

General error

SQL ERROR [mysql4]

Host 'mace.websitemanagers.com.au' is blocked because of many connection errors; unblock with 'mysqladmin.flush-hosts'[1129]

An sql error occurred while fetching this page. Please contact an adminsitrator if this problem persists.


Working now though.

Jim
User avatar
familyguy
 
Posts: 5033
Joined: Wed Apr 16, 2008 2:30 pm
Location: Cromer, NSW

Re: BNA on a new Server

Postby heavymetal » Mon Dec 07, 2009 5:29 pm

I just got myself a nice shiny new 20/1M internet connection. Everywhere else loads really fast, however, BNA forums are painfully slow. I thought I was back on dial up wireless (NextG). :shock:

Is it just me?
There is only one BicycleWA.
heavymetal
Super Mod
Super Mod
 
Posts: 1381
Joined: Tue Sep 27, 2005 5:32 pm

Re: BNA on a new Server

Postby philip » Mon Dec 07, 2009 5:48 pm

heavymetal wrote:Is it just me?

No, page loads are noticeably slower for me as well.
User avatar
philip
 
Posts: 1604
Joined: Wed Sep 17, 2008 1:57 pm
Location: Lane Cove, Sydney

Re: BNA on a new Server

Postby heavymetal » Mon Dec 07, 2009 6:00 pm

philip wrote:
heavymetal wrote:Is it just me?

No, page loads are noticeably slower for me as well.


OK, so it's not my imagination. I finally get back on the net properly after 18 months, and BNA is slow. I'm with Bigpong, so I wonder if it's ISP routing that's the issue, or the new BNA server.
There is only one BicycleWA.
heavymetal
Super Mod
Super Mod
 
Posts: 1381
Joined: Tue Sep 27, 2005 5:32 pm

Re: BNA on a new Server

Postby philip » Mon Dec 07, 2009 6:14 pm

heavymetal wrote:so I wonder if it's ISP routing that's the issue, or the new BNA server.

I've already tried it at 3 different locations with 3 different ISPs, I'm getting the same issue. From what I'm seeing it's most likely to do with the server, especially given the mysql connection errors earlier. I also noticed the error messages suggested mysql4 is being used - mysql5 offers significant performance enhancements, it seems a bit strange if mysql 4 is being used since 5 has been around for so long now.
User avatar
philip
 
Posts: 1604
Joined: Wed Sep 17, 2008 1:57 pm
Location: Lane Cove, Sydney

Re: BNA on a new Server

Postby heavymetal » Mon Dec 07, 2009 6:15 pm

Thought so, I just ran a couple of pings to the server and I'm getting 74 ms from Perth, so it's not network related.
There is only one BicycleWA.
heavymetal
Super Mod
Super Mod
 
Posts: 1381
Joined: Tue Sep 27, 2005 5:32 pm

Re: BNA on a new Server

Postby wombatK » Mon Dec 07, 2009 6:30 pm

Running quite slow for me too. Around 6 pm it was timing out connections. Seems like the server is really struggling.
WombatK

Somebody has to do something, and it's just incredibly pathetic that it has to be us -Jerry Garcia
User avatar
wombatK
 
Posts: 5188
Joined: Thu Jul 10, 2008 9:08 pm
Location: Yagoona, AU

Re: BNA on a new Server

Postby Caelum » Mon Dec 07, 2009 6:48 pm

It isn't lightning quick here(perth), but i'm having no issues with it.

The speed it lacks i can write up as being this god awful internet connection i'm forced to use :evil:
User avatar
Caelum
 
Posts: 848
Joined: Tue Dec 11, 2007 8:25 pm
Location: Perth, WA

Re: BNA on a new Server

Postby AUbicycles » Mon Dec 07, 2009 6:58 pm

Hello,
My host let me know that the server died - after the transfer to the new host, Monday peak hour traffic has hit the site and the server died. The host has however bumped up memory and I will work with Adam to tweak and tune it so that everything runs well.

My guess on the slow traffic is that during the peak hours, the server wasn't handling it and as I was getting lighting fast loads (outside of peak hour), will assume that it is temporary. Please keep me updated though because this is a pretty large forum and Adam from the host (Websitemanagers) is actively working on this to make sure that everything runs smoothly.

Issue with the server time has been corrected. No more weird 'future' posts.
User avatar
AUbicycles
Site Admin
Site Admin
 
Posts: 8895
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney

Re: BNA on a new Server

Postby heavymetal » Mon Dec 07, 2009 7:02 pm

I'm seeing 20 - 40 second page load times. It's not my connection, as I've finally got a real connection. :D

Kev.
There is only one BicycleWA.
heavymetal
Super Mod
Super Mod
 
Posts: 1381
Joined: Tue Sep 27, 2005 5:32 pm

Re: BNA on a new Server

Postby Max » Mon Dec 07, 2009 8:12 pm

Quite slow for me too. :( I guess the site's not quite out of the woods yet.

Nax
One of the best things about bicycle commuting is that it can mitigate the displeasure of having to go to work. - BikeSnobNYC
Cycling is sometimes like bobbing for apples in a bucket full of dicks. - SydGuy
User avatar
Max
 
Posts: 2895
Joined: Wed Jun 18, 2008 1:29 pm
Location: Brisbane

Re: BNA on a new Server

Postby Nobody » Mon Dec 07, 2009 8:15 pm

Still slow for me.
Nobody
 
Posts: 6625
Joined: Thu Sep 18, 2008 12:10 pm
Location: Sydney

Re: BNA on a new Server

Postby sogood » Mon Dec 07, 2009 8:26 pm

Not fast but not excessively slow either for me on Bigpond cable.
Bianchi, Ridley, Montague, GT, Garmin and All things Apple :)
RK wrote:And that is Wikipedia - I can write my own definition.
User avatar
sogood
 
Posts: 16898
Joined: Thu Aug 31, 2006 7:31 am
Location: Sydney AU

Re: BNA on a new Server

Postby Mulger bill » Mon Dec 07, 2009 9:15 pm

Unable to log in around 1500 as mentioned earlier.
My page loads are a little slower than before but not painfully so. -ADSL.

Shaun
...whatever the road rules, self-preservation is the absolute priority for a cyclist when mixing it with motorised traffic.
London Boy 29/12/2011
User avatar
Mulger bill
Super Mod
Super Mod
 
Posts: 25549
Joined: Sun Sep 24, 2006 2:41 pm
Location: Sunbury Vic

Re: BNA on a new Server

Postby im_no_pro » Mon Dec 07, 2009 11:39 pm

Mulger bill wrote:Unable to log in around 1500 as mentioned earlier.
My page loads are a little slower than before but not painfully so. -ADSL.

Shaun


+1 to all that
master6 wrote: Moderators are like Club Handicappers; I often think they are wrong, but I dont want the job.
User avatar
im_no_pro
Super Mod
Super Mod
 
Posts: 5687
Joined: Thu Oct 23, 2008 9:29 pm
Location: Geelong

Re: BNA on a new Server

Postby AUbicycles » Tue Dec 08, 2009 8:33 am

I am getting it too a bit - something that we are working on.

New member registration is currently still not possible. There is a bug that I can't seem to resolve as a result of the transfer. As part of the fix I did a complete reinstalled of all data (well - excluding database) though it is still giving me grief. Try and do you best. If you notice fantastic improvements.... we would love to hear.

Cheers
Christopher
User avatar
AUbicycles
Site Admin
Site Admin
 
Posts: 8895
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney

Re: BNA on a new Server

Postby AUbicycles » Tue Dec 08, 2009 9:04 am

I may have solved the New User Registration problem... silly problem.

Just have to check if the topic notification is working.. ie. email notification which means new users can receive emails to confirm..
User avatar
AUbicycles
Site Admin
Site Admin
 
Posts: 8895
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney

Re: BNA on a new Server

Postby AUbicycles » Tue Dec 08, 2009 9:36 am

And... a solution to the topic notification via email (and other email notifications).
I will assume that these problems (user registration and email notification) are now fixed.. so please post here if they are not.
User avatar
AUbicycles
Site Admin
Site Admin
 
Posts: 8895
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney

Re: BNA on a new Server

Postby Max » Tue Dec 08, 2009 1:32 pm

I received a thread subscription email today, so that seems to be working now :)

Edit: I just noticed something. The adverts that are usually to the right of the main forum body are now underneath it. Something's broken with the HTML perhaps? :?

Max
One of the best things about bicycle commuting is that it can mitigate the displeasure of having to go to work. - BikeSnobNYC
Cycling is sometimes like bobbing for apples in a bucket full of dicks. - SydGuy
User avatar
Max
 
Posts: 2895
Joined: Wed Jun 18, 2008 1:29 pm
Location: Brisbane

Re: BNA on a new Server

Postby familyguy » Tue Dec 08, 2009 7:55 pm

Advertising showing up as usual, skin as per usual.

Have to log in each new session on relevant PC (home or work). Can visit ten times a day, without issue. New day (or restart) requires login.

Not a hassle, but a difference since server switch FWIW.

Jim
User avatar
familyguy
 
Posts: 5033
Joined: Wed Apr 16, 2008 2:30 pm
Location: Cromer, NSW

Next

Return to Info / announcements

Who is online

Users browsing this forum: No registered users



Popular Bike Shops
Torpedo 7 Torpedo7 AU
Ground Effect Ground Effect NZ
Chain Reaction Cycles CRC UK
Wiggle Wiggle UK
Ebay Ebay AU



InTouch with BNA
“Bicycles BNA Twitter
“Bicycles BNA Facebook
“Google+ BNA Google+
“Bicycles BNA Newsletter