FIXED - Forum Account Access Problems

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

FIXED - Forum Account Access Problems

Postby AUbicycles » Thu Jun 09, 2016 10:54 am

Pretty confident that I found the issue and with the latest update, this should solve.
Everyone would have been logged out, I will provide details below for tech nerds.


-------

UPDATE 5 - I found the actual problem... hopefully fixed in 1 hour.


------

UPDATE 4 - still an issue and still something I am working on. Perhaps now?

During testing I have forcably logged members out again. Hopefully the captcha will now disappear and if you spotted a ban message, don't take it personally, I fixed that quick smart.


----

UPDATE 3 - It may be resolved now. I have identified two things in the database (which essentially were lost during the transfer) and reinstated the collation and 'default' values for a few specific database tables. Fingers crossed.


If you still get logged out (even after you have cleared your cache and cookies) please respond here.

-----



UPDATE 2 - Unresolved - still trying to resolve.

-----


UPDATE 1 - please clear your browser cache and cookies... and reload the forum. Click "Shift" reload to make sure it is a clean load (overriding any browser saved content / data).



---- original ----


Thank you for your emails on account access - with the hosting changes, I have been having issues accessing emails and have just spotted these so will work on fixing this.

Christopher Jones

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum Account Access

Postby AUbicycles » Thu Jun 09, 2016 11:12 am

Anyone having issues - can you please check again now.

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum Account Access - Clear Cache and Cookies

Postby AUbicycles » Thu Jun 09, 2016 2:19 pm

The forum went down for a bit - but hopefull account access is now restored.

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum Account Access - Clear Cache and Cookies

Postby AUbicycles » Thu Jun 09, 2016 3:15 pm

Posted an update that this is still not fixed for all.

ianganderton
Posts: 286
Joined: Thu Nov 12, 2015 10:33 pm
Location: Eastern Suburbs, Sydney

Re: Forum Account Access - Clear Cache and Cookies

Postby ianganderton » Thu Jun 09, 2016 3:52 pm

Just had to re log in but now can't access the site searches
NOT sent from tapatalk

User avatar
RonK
Posts: 9738
Joined: Mon Aug 24, 2009 2:08 pm
Location: Brisbane, Queensland
Contact:

Re: Forum Account Access - Clear Cache and Cookies

Postby RonK » Thu Jun 09, 2016 4:05 pm

ianganderton wrote:Just had to re log in but now can't access the site searches

Same here...
Cycle touring blog and tour journals: whispering wheels...

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum Account Access - Clear Cache and Cookies

Postby AUbicycles » Thu Jun 09, 2016 4:43 pm

Site search deactivated - first need to try and resolve access, then can look into the site search.

To search in the interim, use google.
For example: site:bicycles.net.au +searchterm

User avatar
RonK
Posts: 9738
Joined: Mon Aug 24, 2009 2:08 pm
Location: Brisbane, Queensland
Contact:

Re: Forum Account Access Problems

Postby RonK » Thu Jun 09, 2016 6:23 pm

Gawd, getting worse - now says I've exceeded my login attempts and is insisting on a Captcha when I try to log in...
Cycle touring blog and tour journals: whispering wheels...

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum Account Access Problems

Postby AUbicycles » Thu Jun 09, 2016 6:30 pm

me too. So are you being logged out.. and are youy getting SQL errors?

User avatar
Mulger bill
Super Mod
Super Mod
Posts: 28906
Joined: Sun Sep 24, 2006 2:41 pm
Location: Sunbury Vic

Re: Forum Account Access Problems

Postby Mulger bill » Thu Jun 09, 2016 6:32 pm

Constant SQL errors trying to log in yesterday, cleared cache, cookies, saved password, cold restart, nothing.

Today, the captcha on first login attempt, otherwise good
...whatever the road rules, self-preservation is the absolute priority for a cyclist when mixing it with motorised traffic.
London Boy 29/12/2011

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum Account Access Problems

Postby AUbicycles » Thu Jun 09, 2016 6:36 pm

Captcha is (in theory) now off.
Still trying to work out the login issues.

Hergest
Posts: 1110
Joined: Sat Jun 06, 2009 8:05 pm
Location: Guildford West, NSW

Re: Forum Account Access Problems

Postby Hergest » Thu Jun 09, 2016 7:53 pm

I'm having to use Captcha to log in as i'm told I've exceeded my log in attempts. The site is logging me out when I leave.
13 LynskeyR230 01 Lemond BuenosAires

Image

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum Account Access Problems

Postby AUbicycles » Thu Jun 09, 2016 8:00 pm

It could be a long night... defies logic

User avatar
FXST01
Posts: 259
Joined: Tue Dec 08, 2009 5:16 pm
Location: Perth WA
Contact:

Re: Forum Account Access Problems

Postby FXST01 » Thu Jun 09, 2016 8:56 pm

mmm was banned, so reset modem.
Then first login, returned with exceeded maximum login attempts, a bit strange
Then logged in fine.

Now the Forum Tools are empty except for "Marked Forums Read".
Image

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum Account Access Problems

Postby AUbicycles » Thu Jun 09, 2016 8:58 pm

I understand the problem and am working to fix.... no bans actually being issued - even if you see that message.

User avatar
Duck!
Expert
Posts: 6353
Joined: Tue May 21, 2013 8:21 pm
Location: On The Tools

Re: Forum Account Access Problems

Postby Duck! » Thu Jun 09, 2016 9:04 pm

I got the same thing - logged out in the time taken to write a reply to a thread, then advised I'd been hit with the banning stick until 19:56 (I work in 24-hour time), tried again, went around in circles between the "too many attempts" with CAPTCHA and the banning notification, this time until 20:51. Latest login, got the "too many attempts" thing again, but login with CAPTCHA worked. See how long it lets me stay for.....

UPDATE 22:48 (10:48pm for you landlubbers :-P )
Formulated lengthy post, expecting to be turfed off when ready to submit. Post went straight in, I'm still here, so either the "remember me" setting is working, the bugs are selective, or they've been fixed. See what the morning brings...
Last edited by Duck! on Thu Jun 09, 2016 10:50 pm, edited 1 time in total.
I had a thought, but it got run over as it crossed my mind.

Procat
Posts: 40
Joined: Wed Jan 28, 2015 7:06 pm
Location: Hoppers Crossing, Victoria

Re: Forum Account Access Problems

Postby Procat » Thu Jun 09, 2016 9:12 pm

Tried to log in and on the first attempt got the too many attempts captcha thing.
Doug

John Lewis
Posts: 1301
Joined: Tue Oct 02, 2007 7:12 pm
Location: Albany. 400km South of Perth

Re: Forum Account Access Problems

Postby John Lewis » Thu Jun 09, 2016 9:21 pm

Tried to log in about 7.15pm WAST and got the too many attempts capture thing.

Will see how we go from here.

Thanks for all the effort Christopher.

John

uart
Posts: 970
Joined: Sat Jan 02, 2016 9:15 pm
Location: Newcastle

Re: Forum Account Access Problems

Postby uart » Thu Jun 09, 2016 9:22 pm

Hey I just got the "Exceeded Login Attempts" message with the Captcha question.

But then I got this message, and was IP banned from the site for an hour. Weird stuff happening.
Image

ianganderton
Posts: 286
Joined: Thu Nov 12, 2015 10:33 pm
Location: Eastern Suburbs, Sydney

Re: Forum Account Access Problems

Postby ianganderton » Thu Jun 09, 2016 9:25 pm

All of the above here on my phone. iOS using safari.

Obviously logged in now using captcha

Wasn't quite sure if the answer was "air" or "a pump" though. Quite stressful answering
NOT sent from tapatalk

User avatar
DavidS
Posts: 2307
Joined: Wed Sep 22, 2010 11:24 pm
Location: Melbourne

Re: Forum Account Access Problems

Postby DavidS » Thu Jun 09, 2016 9:31 pm

Yeah I was wondering what was going on, ban noticed and the like.

Good luck fixing it, we all know how frustrating IT can be.

DS
Image

Cannondale Quick Speed 2, Allegro T1

User avatar
Bunged Knee
Posts: 750
Joined: Fri Mar 27, 2015 12:29 pm
Location: Not drowning in Parramatta river yet

Re: Forum Account Access Problems

Postby Bunged Knee » Thu Jun 09, 2016 9:38 pm

Oh my gawd, I`ve been IP banned for an hour,logged out while reading, exceeded login attempts and QSL error and asked me to use captcha.

It`s driving me crazy and I`d rather ride out.

ps, I used captcha to get in and hope it don`t get more problem. Now, it `s ok and didn`t logged out auto as in the past few hours ago.
ID please? What ID? My seat tube ID is 27.2mm or 31.6mm depending on what bikes I ride today.thanks...

User avatar
Bunged Knee
Posts: 750
Joined: Fri Mar 27, 2015 12:29 pm
Location: Not drowning in Parramatta river yet

Re: Forum Account Access Problems

Postby Bunged Knee » Thu Jun 09, 2016 10:21 pm

I tried to delete board cookies and I`ve got banned msg after using this site for 35mins. 3 attempts to get in with captcha with 2 banned msgs before I got in.

Image
ID please? What ID? My seat tube ID is 27.2mm or 31.6mm depending on what bikes I ride today.thanks...

User avatar
il padrone
Posts: 22931
Joined: Mon Apr 07, 2008 11:57 pm
Location: Heading for home.

Re: Forum Account Access Problems

Postby il padrone » Thu Jun 09, 2016 10:38 pm

Ah, yes. Same problems here. Told I have been banned, then opened up again and I was logged out. Log-in led to Captcha page with the message that I have exceeded log-in attempts.

Email sent, but now I have logged in. Hmm...who knows what is next?
Mandatory helmet law?
"An unjustified and unethical imposition on a healthy activity."

Mediocratus
Posts: 133
Joined: Wed Apr 09, 2014 4:18 pm

Re: Forum Account Access Problems

Postby Mediocratus » Thu Jun 09, 2016 11:09 pm

I am another one who got the Banned message. I didn't realise everyone was getting it so racked my brains to think what I could have done to get banned. Sent a message to Administrator asking why I was banned and then suddenly I was in but logged off. It now seems to be working ok for me (touch wood) so please ignore the message.

Who is online

Users browsing this forum: No registered users