FIXED - Forum Account Access Problems

User avatar
nickobec
Posts: 1815
Joined: Fri Mar 27, 2009 12:51 am
Location: Perth or 42km south as the singlespeed flies
Contact:

Re: FIXED - Forum Account Access Problems

Postby nickobec » Thu Jun 09, 2016 11:20 pm

getting the same errors as above

got my IP banned with my first attempt to login from home, got a few before trying at work

got multiple catcha attempts and banned IPs before success ATM

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: FIXED - Forum Account Access Problems

Postby AUbicycles » Thu Jun 09, 2016 11:20 pm

So here we go.. we should be fixed now.
(clear cookies and cache to be sure !)


Firstly, sorry for all the hassles and frustration, and even the rude shock at thinking you may have been banned.



What exactly happened? Let me explain... and remember, it sounds easy now but hours of sifting through log files and trying to identify the issue is testament to the pain of these problems being so small and appearing so simple.

With the new host we have a 'load balancers'. This means that if the forum gets busy, then it scales up and then it scales down when it is quite. This is 'meant' to make the hosting costs reasonable while still providing the ability to look after members during busy periods.

This load balancer then directs to one or more servers... and was wiping the original IP address of each member and replacing it with the IP of the load balancer. It took quite a while to discover this and unfortunately, even after long tech support, it was my problem to resolve. So confirming that it was a load balancing and IP address issue, I was able to create a solution and just by reviewing the database - it appears that everyone has their own IP addresses back.


Thank you once again for your patience - it was a pretty long day that I should have been doing other things.

So for the many who enjoy the forums and know that there are a few people behind the forum, myself and the mods - then spread the word that the forums are good.

Cheers
Christopher

ianganderton
Posts: 286
Joined: Thu Nov 12, 2015 10:33 pm
Location: Eastern Suburbs, Sydney

Re: FIXED - Forum Account Access Problems

Postby ianganderton » Thu Jun 09, 2016 11:23 pm

I was wondering with the search function being disabled is that causing a problem

I bet many people do what I do and have their favourite search saved as the link they use to access the forum

Are people getting kicked out for trying to search when they are not allowed to?
NOT sent from tapatalk

User avatar
Kalgrm
Super Mod
Super Mod
Posts: 9653
Joined: Fri May 25, 2007 5:21 pm
Location: Success, WA
Contact:

Re: FIXED - Forum Account Access Problems

Postby Kalgrm » Thu Jun 09, 2016 11:56 pm

Alas, still not fixed Christopher ... :(

10:00pm Perth time and no search functionality.

Cheers,
Graeme
Think outside the double triangle.
---------------------
Music was better when ugly people were allowed to make it ....

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: FIXED - Forum Account Access Problems

Postby AUbicycles » Fri Jun 10, 2016 12:02 am

The search had a separate error and I was able to disable it - essentially need to recreate the searchable database from scratch... and starting soon so by tomorrow, hopefully it will be ready to activate again.

Christopher

Usernoname
Posts: 109
Joined: Fri May 22, 2015 1:13 pm

Re: FIXED - Forum Account Access Problems

Postby Usernoname » Fri Jun 10, 2016 7:08 am

Hi, Thanks for all the hard work on the forum.
I've lost all the FORUM TOOLS except - Mark forums read. Unread posts etc doesn't appear (firefox)

Zippy7
Posts: 229
Joined: Sat May 10, 2014 8:33 am
Location: Sydney, NSW

Re: FIXED - Forum Account Access Problems

Postby Zippy7 » Fri Jun 10, 2016 7:44 am

Yay. No ban today :)
Good work - I know finding and fixing bugs can be a huge energy/morale drain.
Now you can rest better!
Successful trades : Rheicel, Je, wgc138, 2ndeffort, celeste boy, rodneycc

jasonc
Posts: 9432
Joined: Thu Feb 24, 2011 3:40 pm
Location: Brisbane

Re: FIXED - Forum Account Access Problems

Postby jasonc » Fri Jun 10, 2016 7:48 am

Chris - none of the forum tools available. is this something that will have to be rebuilt?

I use the egosearch to comments on threads i've already posted on.
Image

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: FIXED - Forum Account Access Problems

Postby AUbicycles » Fri Jun 10, 2016 7:54 am

Thanks - I will next look into the forum tools. It is still building the search index - has been running 8 hours and we have to wait for that to complete and then move onto the next one.

jasonc
Posts: 9432
Joined: Thu Feb 24, 2011 3:40 pm
Location: Brisbane

Re: FIXED - Forum Account Access Problems

Postby jasonc » Fri Jun 10, 2016 7:58 am

silly question - would you get better performance if you just put it in read only mode til it's finished rebuilding?
Image

User avatar
Strawburger
Posts: 1661
Joined: Tue Aug 26, 2008 12:19 pm
Location: Dulwich Hill, Sydney

Re: FIXED - Forum Account Access Problems

Postby Strawburger » Fri Jun 10, 2016 8:00 am

Was banned, now just the search functions disabled.... If that helps!
n=10 (2013 & 2004 roads,2010 track,2x 2009 foldups,1990 hybrid,1992 trainer,2007 rental,1970's step through,1980's zeus)

User avatar
biker jk
Posts: 5865
Joined: Tue Nov 17, 2009 6:18 pm
Location: Sydney

Re: FIXED - Forum Account Access Problems

Postby biker jk » Fri Jun 10, 2016 8:17 am

Strawburger wrote:Was banned, now just the search functions disabled.... If that helps!


Same here.

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: FIXED - Forum Account Access Problems

Postby AUbicycles » Fri Jun 10, 2016 8:26 am

Search is still rebuilding and will be activated when the search database is built. Has been going for over 8 hours so it is a matter of waiting. When that is complete, I will activate and then tackle issues like the Forum tools.

In the meantime - to search, go to google and use this search format:

site:bicycles.net.au +mysearchterm


Cheers
Christopher

User avatar
Bunged Knee
Posts: 749
Joined: Fri Mar 27, 2015 12:29 pm
Location: Not drowning in Parramatta river yet

Re: FIXED - Forum Account Access Problems

Postby Bunged Knee » Fri Jun 10, 2016 2:35 pm

Getting better now in one go without being banned. After putting my last comment last night and I got logged out and back to same problem again.

No log out today after reading.

Good luck on fixing other problems.
ID please? What ID? My seat tube ID is 27.2mm or 31.6mm depending on what bikes I ride today.thanks...

User avatar
warthog1
Posts: 6876
Joined: Wed Jul 25, 2012 4:40 pm

Re: FIXED - Forum Account Access Problems

Postby warthog1 » Fri Jun 10, 2016 3:01 pm

Thanks for your persistence Chris.
Log on working well here.
First go and I'm on. I was able to check the remember me box too.

User avatar
liamb
Posts: 463
Joined: Mon Sep 13, 2010 6:28 pm
Location: Modbury SA

Re: FIXED - Forum Account Access Problems

Postby liamb » Sat Jun 11, 2016 5:30 pm

I still have no access to the forum tools and it takes atleast 3 tries to log in.

Bill
TdF 2011: as Cadel Evans crosses the finish at Alpe-d’Huez: "I reckon tonight in hindsight he may have won the Tour de France tomorrow." The man Phil Ligget !!!

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12528
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: FIXED - Forum Account Access Problems

Postby AUbicycles » Sat Jun 11, 2016 5:34 pm

Please read through both the announcements. I can first reinstate after the search database is built - it has been going over a day and a half and still going... so when this is done, I can activate the search and then work on getting the tools back.

Who is online

Users browsing this forum: No registered users