Page 1 of 1

Forum / Site Performance

Posted: Fri Sep 22, 2017 9:31 pm
by AUbicycles
A small note that over the next few weeks, there will be work to improve site performance. Part of this is strengthening against the ongoing malicious attacks as well and analysing to identify and fix bottle-necks. At times, some 'down-time' will be expected in which case the forums are generally accessible but posting is not permitted.

Re: Forum / Site Performance

Posted: Fri Sep 22, 2017 10:21 pm
by Tim
Hi Christopher.
Just wondering if the site has been periodically running slower than normal of late or whether I should blame my dodgy country internet connection?
The delays haven't been overly significant but I have noticed a slight slowdown.

Re: Forum / Site Performance

Posted: Sat Sep 23, 2017 6:17 am
by AUbicycles
Thanks Tim, I think it is to do with this site and server limitations so when all the fake traffic comes, it affects the real visitors. This, for example include the bots, many are just sucking the pages and being no good use to anyone, but there are also ongoing malicious attempts for find vulnerabilities.

Re: Forum / Site Performance

Posted: Mon Oct 02, 2017 6:09 am
by AUbicycles
Should be much faster now. Technically a change has been made with two databases, one for the forum and one for the main site. This increases the cost though we are also announcing a advertising partner soon who are directly making this possible - plus are compatible and relevant which has always been the aim for all advertisers on BNA.

Re: Forum / Site Performance

Posted: Fri Nov 10, 2017 8:07 am
by MichaelB
Given the rise and popularity of the new range of Wahoo GOS computers, is it time for a sub forum for them ?

Re: Forum / Site Performance

Posted: Fri Nov 10, 2017 10:39 pm
by AUbicycles
In the forum feedback section you can put in a request and generally when more than one person wants it, then yeas.

Sometimes the General Cycling section is more popular and the brands section are quite far down, so sometimes the discussion does get lost.

But... this is a reminder for me as I should close up some of the unused brands subforums.