Wahoo Elemnt ...

madmacca
Posts: 356
Joined: Mon Aug 03, 2015 5:13 pm

Re: Wahoo Elemnt ...

Postby madmacca » Mon Nov 06, 2017 10:42 pm

stevecassidy wrote:
RonK wrote:I saw this complaint on one if my Facebook groups just yesterday. Wondering if it was caused by the last firmware update. Did you install it?


I did yes, so hopefully this can be fixed again in the next update.

Just checked the ride on Strava again and looking more closely, there are big chunks of the ride missing where the GPS dropped out. It appears to have filled in the elevation on the ride - presumably from the route - but speed, hr, power and cadence are missing. This is annoying since at least HR and Power were displaying ok, it would be good if it recorded those even if it can't get position from GPS.

Steve


Depending on your autopause settings, speed, hr, etc were probably missing because with the GPS dropout, the unit assumed you were stopped.

determinator
Posts: 1
Joined: Mon Nov 06, 2017 11:48 pm

Re: Wahoo Elemnt ...

Postby determinator » Tue Nov 07, 2017 12:14 am

stevecassidy wrote:
RonK wrote:I saw this complaint on one if my Facebook groups just yesterday. Wondering if it was caused by the last firmware update. Did you install it?


I did yes, so hopefully this can be fixed again in the next update.

Just checked the ride on Strava again and looking more closely, there are big chunks of the ride missing where the GPS dropped out. It appears to have filled in the elevation on the ride - presumably from the route - but speed, hr, power and cadence are missing. This is annoying since at least HR and Power were displaying ok, it would be good if it recorded those even if it can't get position from GPS.

Steve


I have exactly this issue with my Bolt. It occurred at Gears and Beers dirty 130 and Peaks Challenge Cradle mountain yesterday. You have to zoom in to see it but there are some crazy straight lines where GPS dropped and speed didn't show. At times power would also be dropped (from Garmin Vector pedals). I was in open countryside where GPS reception issues should not occur. BTW it has NEVER shown text messages from my iPhone despite "forgetting this device" reconnecting and selecting all the correct menu options. Its being exchanged - I will try one more and cross my fingers...
Colin
https://www.strava.com/activities/1261707607/overview

User avatar
Aushiker
Posts: 21981
Joined: Tue Jun 05, 2007 1:55 pm
Location: Fremantle, WA
Contact:

Re: Wahoo Elemnt ...

Postby Aushiker » Tue Nov 21, 2017 10:23 am

Andrew
~ Aushiker.com

Who is online

Users browsing this forum: NGtim, Yahoo [Bot]