Wahoo Elemnt Bolt - GPS dropout at Akuna

jleno
Posts: 5
Joined: Sat Sep 16, 2017 11:28 am

Wahoo Elemnt Bolt - GPS dropout at Akuna

Postby jleno » Sat Feb 10, 2018 2:51 pm

Hi

Just wondering if anyone has the Wahoo Elemnt Bolt and has had any GPS issues on the General San Martin drive section of Akuna Bay?

A large section of the route is shown on the GPS as a straight line. It showed a straight line heading downhill and then shown as a stop/finish on the return (ie no GPS) even though it did record the riding stats for that whole section (both out and back).

Wondering if it's just a one off, whether others have had the same problem or whether I might have a faulty Elemnt Bolt.

Image

User avatar
biker jk
Posts: 6058
Joined: Tue Nov 17, 2009 6:18 pm
Location: Sydney

Re: Wahoo Elemnt Bolt - GPS dropout at Akuna

Postby biker jk » Sat Feb 10, 2018 3:44 pm

For what it's worth I have an Elemnt (not the Bolt) and ride that section clockwise once a week and have never had your problem.

joomz
Posts: 175
Joined: Wed Nov 09, 2011 8:07 am

Re: Wahoo Elemnt Bolt - GPS dropout at Akuna

Postby joomz » Tue Mar 13, 2018 10:19 am

I just bought one on Friday. Did a ride on Saturday. In a number of places, the GPS was either ~ 100m out (wobbling around true road position), or dropped out (straight line between points). I've heard people turn them off then on, then continue the ride and that can solve the issue. Bit of a blunt instrument type of workaround though.

caneye
Posts: 535
Joined: Wed Sep 24, 2014 12:32 pm
Location: Sydney

Re: Wahoo Elemnt Bolt - GPS dropout at Akuna

Postby caneye » Tue Mar 13, 2018 10:33 am

jleno wrote:Hi

...
Wondering if it's just a one off, whether others have had the same problem or whether I might have a faulty Elemnt Bolt.

Image



have you tried repeating the same ride to reproduce the error?

i sometimes have these glitches with my Bryton. thankfully not often.

jleno
Posts: 5
Joined: Sat Sep 16, 2017 11:28 am

Re: Wahoo Elemnt Bolt - GPS dropout at Akuna

Postby jleno » Tue Mar 13, 2018 10:38 am

I have managed to reproduce the error but I have also identified the problem.

I have my GoPro Hero 3+ mounted directly under my Bolt (using the Barfly mount). I have since discovered that the GoPro interferes with the GPS signal so whenever it is recording, the Bolt's GPS will fail to detect any satellites.

I'm now trying to find a way to shield the GoPro (failing which I may need to buy a new GoPro).

User avatar
RonK
Posts: 10131
Joined: Mon Aug 24, 2009 2:08 pm
Location: Brisbane, Queensland
Contact:

Re: Wahoo Elemnt Bolt - GPS dropout at Akuna

Postby RonK » Tue Mar 13, 2018 11:04 am

jleno wrote:I have since discovered that the GoPro interferes with the GPS signal so whenever it is recording, the Bolt's GPS will fail to detect any satellites.

This issue has been widely reported. Some claim that wrapping the GoPro in foil will prevent interference.
Cycle touring blog and tour journals: whispering wheels...

jleno
Posts: 5
Joined: Sat Sep 16, 2017 11:28 am

Re: Wahoo Elemnt Bolt - GPS dropout at Akuna

Postby jleno » Tue Mar 13, 2018 11:05 am

Tried the aluminium foil - that didn't work. Next stop is to find some copper foil.

User avatar
biker jk
Posts: 6058
Joined: Tue Nov 17, 2009 6:18 pm
Location: Sydney

Re: Wahoo Elemnt Bolt - GPS dropout at Akuna

Postby biker jk » Wed Mar 21, 2018 9:22 am

The latest software update (dated Mar 19) apparently fixes the bug of losing GPS signal after 3-4 hours. This may not have been the cause of your problem but I've had the GPS signal loss problem occur on long rides (at around the 100km mark).

Who is online

Users browsing this forum: No registered users