Refitting tyres - The case of the protruding tube

open topic, for anything cycling related.

Refitting tyres - The case of the protruding tube

Postby gururug » Fri Apr 13, 2007 8:45 pm

Howdy Yall,


I tried to replace the tyres on the new old bike I bought. It runs 27" rims and the tyres I got are identical to the ones I removed, 27" x 1"

The old tyres had little wear but the sidewalls were freying and bubbling a little so I didn't want to take chances.

Anyway I refit the new tyres and when I pump the front up, 5 minutes later the tube is protruding out the side and has lifted the tye off, before I can let the air out....BANG!

I am thinking this was because I didn't get the tyre fully over the tube. So I get a new tube, install, pump up, five minutes later it is starting to protrude again. I was pretty sure that I got all the tube under the tyre. I even slightly inflated the tube whilst I put the tye over to unsure it din't get stuck underneath.


So, the question/s are;


a) What could be the causes of this
b) What are the techniques to use to prevent this



Cheers
User avatar
gururug
 
Posts: 1504
Joined: Thu Jan 25, 2007 11:05 pm

by BNA » Fri Apr 13, 2007 10:25 pm

BNA
 

Postby mikesbytes » Fri Apr 13, 2007 10:25 pm

It could be a faulty bead on the tyre
A helmet saved my life
User avatar
mikesbytes
Super Mod
Super Mod
 
Posts: 14821
Joined: Thu Dec 01, 2005 10:42 pm
Location: Tempe, Sydney

Postby Mulger bill » Fri Apr 13, 2007 10:36 pm

I think Mike's prolly got it. Is it happening at the same spot on the tyre every time? Otherwise a damaged lip on the rim could be the culprit.

Shaun
User avatar
Mulger bill
Super Mod
Super Mod
 
Posts: 25815
Joined: Sun Sep 24, 2006 2:41 pm
Location: Sunbury Vic

Postby MountGower » Sat Apr 14, 2007 10:23 am

I
Last edited by MountGower on Mon Mar 23, 2009 2:19 pm, edited 1 time in total.
MountGower
 

Postby europa » Sat Apr 14, 2007 2:12 pm

I had a similar problem with the tyres on my son's Gitane, again 27x1 - maybe a coincidence. I've seen it happen before with bike tyres. It's a matter of being aware of it and watching the tyre as you pump it up. You'll usually see the bead that's not sitting right and that, I believe, is the problem. You haven't got the tyre seated properly, it starts to go skewiff and then, as you add the pressure, it gets worse.

The cure?

Put a bit of air in the tube and then check that everything's lined up properly - for a bead to be off the rim on one side of the wheel, it's got to be inside the rim on the other side of the wheel (across the diameter) and it's that point that you need to address - very easy to do on my son's old seventies Mavic rims. One you know you've got a problem, it's just a matter of pulling the tyre into place with your fingers (low pressure at this point, just enough to get things moving). One the tyre has been seated correctly once, it shouldn't be a problem. Pump her up to full pressure.

Then something I do with every tyre that's been fully deflated - bounce the wheel a few times with different contact points. Then check to see it's beaded properly - there's always a mould line around the tyre to check this with.

The first time it happened to my son's wheel, I'd actually refitted the wheel to the bike before the bead slipped out of place. However, I had done it in a rush and hadn't done the 'bounce' test, nor been too fussy about the bead. I reckon that's all that's happened to you.

Richard
User avatar
europa
 
Posts: 7327
Joined: Sun Jul 16, 2006 10:51 am
Location: southern end of Adelaide - home of hills, fixies and drop bears

Postby gururug » Sat Apr 14, 2007 2:36 pm

Well, I took the tread bake to the BS, they guy was a bit reluctant about the bead issue but eventually swapped it over none the less (with a tube that has a squashed area - he says this shouldn't be a problem and its due to the transporting).

I think richard may be right on this one or a combination of both. I didn't know it was even possible to get faulty beads. Is this common? Can it happen with foldables / 700c aswell?

Well, i'll try to whack it on tonight, taking extreme care to ensure it is as centered as possible on the rim.


Cheers for the comments.

:P
User avatar
gururug
 
Posts: 1504
Joined: Thu Jan 25, 2007 11:05 pm

Postby Halfanewb » Sat Apr 14, 2007 3:55 pm

The mate rides a retro with the 27" wheel standard and he had the same problem on a few occasions, even once when he had left the wheel in the back of his landrover and in the full sun. We solved the problem eventually by putting a 23mm tube in. It seems the larger multifit tube could expand strangely and force the tire slightly over to one side and exceed the gripping force of the bead.
Halfanewb
 
Posts: 448
Joined: Thu Feb 15, 2007 6:49 pm
Location: Brisbane

Postby gururug » Sun Apr 15, 2007 6:24 pm

Problem is solved, touchy tyre needs to be set 100% center, even then you've got to take it easy pumping it up. Go in 20psi increments after 60psi and wait 10minutes while watching both sides of the rim to make sure it doesn't blow on you. (only taken them to 100psi so far but that seems ok)

I think the last tyre was a little malformed (stretched) around one side though.



Thanks again all.
User avatar
gururug
 
Posts: 1504
Joined: Thu Jan 25, 2007 11:05 pm


Return to General discussion

Who is online

Users browsing this forum: Dimis



Popular Bike Shops
Torpedo 7 Torpedo7 AU
Ground Effect Ground Effect NZ
Chain Reaction Cycles CRC UK
Wiggle Wiggle UK
Ebay Ebay AU

“Bicycles BNA Twitter
“Bicycles BNA Facebook
“Google+ BNA Google+
“Bicycles BNA Newsletter

> FREE BNA Stickers
> BNA Cycling Kit