Forum / Site Performance

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12500
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Forum / Site Performance

Postby AUbicycles » Fri Sep 22, 2017 9:31 pm

A small note that over the next few weeks, there will be work to improve site performance. Part of this is strengthening against the ongoing malicious attacks as well and analysing to identify and fix bottle-necks. At times, some 'down-time' will be expected in which case the forums are generally accessible but posting is not permitted.

User avatar
Tim
Posts: 1771
Joined: Wed Jul 07, 2010 5:02 pm
Location: Gippsland Lakes

Re: Forum / Site Performance

Postby Tim » Fri Sep 22, 2017 10:21 pm

Hi Christopher.
Just wondering if the site has been periodically running slower than normal of late or whether I should blame my dodgy country internet connection?
The delays haven't been overly significant but I have noticed a slight slowdown.

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12500
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum / Site Performance

Postby AUbicycles » Sat Sep 23, 2017 6:17 am

Thanks Tim, I think it is to do with this site and server limitations so when all the fake traffic comes, it affects the real visitors. This, for example include the bots, many are just sucking the pages and being no good use to anyone, but there are also ongoing malicious attempts for find vulnerabilities.

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12500
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum / Site Performance

Postby AUbicycles » Mon Oct 02, 2017 6:09 am

Should be much faster now. Technically a change has been made with two databases, one for the forum and one for the main site. This increases the cost though we are also announcing a advertising partner soon who are directly making this possible - plus are compatible and relevant which has always been the aim for all advertisers on BNA.

User avatar
MichaelB
Posts: 8230
Joined: Tue Feb 20, 2007 9:29 am
Location: Adelaide, South Australia

Re: Forum / Site Performance

Postby MichaelB » Fri Nov 10, 2017 8:07 am

Given the rise and popularity of the new range of Wahoo GOS computers, is it time for a sub forum for them ?

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 12500
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Forum / Site Performance

Postby AUbicycles » Fri Nov 10, 2017 10:39 pm

In the forum feedback section you can put in a request and generally when more than one person wants it, then yeas.

Sometimes the General Cycling section is more popular and the brands section are quite far down, so sometimes the discussion does get lost.

But... this is a reminder for me as I should close up some of the unused brands subforums.

Who is online

Users browsing this forum: No registered users