Emails deactivated

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 11132
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Emails deactivated

Postby AUbicycles » Wed Apr 01, 2009 8:26 am

I have discovered that there are problems with the email service of this board meaning that no confirmation emails were being sent for new users - and also no emails were being sent for members watching threads etc.

The emails are temporarily disabled - and new member registrations are now temporarily automatic (no confirmation required).
There seems to be a software verses hosting issue.




For my reference, the following discussion thread.

For my reference:

E-mail error
» EMAIL/SMTP
/forums/ucp.php

Ran into problems sending e-mail at Line 898. Response: 451

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 11132
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Emails deactivated

Postby AUbicycles » Wed Apr 01, 2009 9:45 am

Changed my mind - new user registration are not automatically being activated - just saw how many spammers are signed up... what a mess to clean up.

Cheers
Christopher

User avatar
CoffsGal
Posts: 927
Joined: Mon Sep 22, 2008 8:35 pm
Location: Mid North Coast NSW

Re: Emails deactivated

Postby CoffsGal » Wed Apr 01, 2009 10:29 am

AUbicycles wrote: and also no emails were being sent for members watching threads etc.


I have been receiving 'Topic Notification' emails ok...last one this morning at 9:30am.

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 11132
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Emails deactivated

Postby AUbicycles » Wed Apr 01, 2009 11:44 pm

Really Coffsgal?

Something strange is going on.
For my interest - can you forward one to me - with long headers.

Cheers
Christopher

User avatar
CoffsGal
Posts: 927
Joined: Mon Sep 22, 2008 8:35 pm
Location: Mid North Coast NSW

Re: Emails deactivated

Postby CoffsGal » Thu Apr 02, 2009 9:52 pm

AUbicycles wrote:Really Coffsgal?

Something strange is going on.
For my interest - can you forward one to me - with long headers.

Tried to send you a couple of the topic notifications by email but the emails bounced with the following message...

-------------------
<[email protected]>: host mail.bicycles.net.au[203.123.59.237] said: 553
sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) (in reply
to RCPT TO command)

-------------------

Here is the header info from the topic notifications I received...

-------------------
To: (removed for security reasons)
Subject: =?UTF-8?B?VG9waWMgcmVwbHkgbm90aWZpY2F0aW9uIC0gIkJOQSBTZXJ2ZXIgRG93biAtIENv?= =?UTF-8?B?bm5lY3Rpb24gSXNzdWVzIg==?=
From: <[email protected]>
Reply-To: <[email protected]>
Sender: <[email protected]>
MIME-Version: 1.0
Message-ID: <[email protected]>
Date: Thu, 02 Apr 2009 08:09:10 +1100
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: PhpBB3
X-MimeOLE: phpBB3
X-phpBB-Origin: phpbb://www.bicycles.net.au/forums

-------------------

Emma

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 11132
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Emails deactivated

Postby AUbicycles » Fri Apr 03, 2009 9:39 am

An update.

The email problem is due to a configuration issue with the host (on the server).
Today, with the configuration - the IP address for this site (mostly affecting the mail) was blacklisted by CBL. I found this and reported it - the ban was lifted however the problem not located.

Now - for about 5 hours the ban was reinstated and I have tracked down the issue (HELO configuration - ie. misconfiguration) and have passed it back to the host to fix and I just notice that the ban how now been lifted again (though my current test shows the server configuration has not yet been modified).

This blacklisting mostly means that you can't receive mails from bicycles.net.au - these are blocked by the server - annoying for members and a problem for new members who try to register and don't receive a confirmation. This, together with masses of robotic spam registrations, meant I was manually approving members on request.

Chanboy
Posts: 690
Joined: Mon Jan 12, 2009 9:51 am
Location: Sydney
Contact:

Re: Emails deactivated

Postby Chanboy » Fri Apr 03, 2009 9:46 am

Thanks for the update. I received a PM yesterday, but didn't receive a email notification, so yep it's pretty annoying. Will just have to log into the website more regularly :-)

timgws
Posts: 4
Joined: Fri Mar 27, 2009 10:35 am

Re: Emails deactivated

Postby timgws » Fri Apr 03, 2009 10:52 am

This issue has been fixed for about two hours now, and we have seen the email queue go from 800 emails that were waiting to be sent out to just 25 emails.

User avatar
sharktamin
Posts: 737
Joined: Sat Jan 31, 2009 5:53 pm

Re: Emails deactivated

Postby sharktamin » Fri Apr 03, 2009 11:00 am

Recieved PM and email notification OK this morning 9.38am.

Chanboy
Posts: 690
Joined: Mon Jan 12, 2009 9:51 am
Location: Sydney
Contact:

Re: Emails deactivated

Postby Chanboy » Fri Apr 03, 2009 11:01 am

lol thanks tim... I didn't receive a email notification from the PM you just sent me now though... I guess it's asking a bit much for the email notification to be instantaneous though... :-) I'm sure the post man is sorting it now...

User avatar
AUbicycles
Site Admin
Site Admin
Posts: 11132
Joined: Tue Aug 23, 2005 2:14 am
Location: Sydney
Contact:

Re: Emails deactivated

Postby AUbicycles » Fri Apr 03, 2009 9:40 pm

Also a confirmation from me - all is looking good - now I just have to go through my email box and clean up the mess :)

Who is online

Users browsing this forum: No registered users