HELP!!! Having difficulty attaching photographs.

News from Bicycles Network Australia and the Australian Cycling Forums

HELP!!! Having difficulty attaching photographs.

Postby graeme1957 » Tue Jan 11, 2011 2:55 pm

To start, I'll admit I'm a computer clux. Can find my way around the basics but that's it. I've been trying to attach a photo or two to some threads I started but can't work out how. I tried the frequently asked questions but the issue didn't seem to be listed. Maybe I'm just the only one who can't work it out.

Cheers for the hel[p.

Graeme
graeme1957
 
Posts: 43
Joined: Sun Aug 08, 2010 4:30 pm

by BNA » Tue Jan 11, 2011 3:01 pm

BNA
 

Re: HELP!!! Having difficulty attaching photographs.

Postby Mulger bill » Tue Jan 11, 2011 3:01 pm

It's right there, just a little bit above this thread Graeme, thoughtfully titled "How to post images"
...whatever the road rules, self-preservation is the absolute priority for a cyclist when mixing it with motorised traffic.
London Boy 29/12/2011
User avatar
Mulger bill
Super Mod
Super Mod
 
Posts: 25275
Joined: Sun Sep 24, 2006 2:41 pm
Location: Sunbury Vic

Re: HELP!!! Having difficulty attaching photographs.

Postby Chanboy » Tue Jan 11, 2011 3:23 pm

fyi - the board doesn't support (or dis-allowed) actual attaching of photos to threads. You need to use the process that Mulger pointed out.
Chanboy
 
Posts: 690
Joined: Mon Jan 12, 2009 8:51 am
Location: Sydney


Return to Info / announcements

Who is online

Users browsing this forum: No registered users



Support BNA
Click for online shops
Torpedo 7 Torpedo7 AU
Ground Effect Ground Effect NZ
Chain Reaction Cycles CRC UK
Wiggle Wiggle UK
Cycling Express Cycling Express
Ebay Ebay AU
ProBikeKit ProBikeKit UK
Evans Cycles Evans Cycles UK
JensonUSA Jenson USA
JensonUSA Competitive Cyclist