Is this worn or normal?

Crawf
Posts: 1935
Joined: Wed Jan 09, 2008 9:20 pm

Is this worn or normal?

Postby Crawf » Tue Apr 22, 2008 10:09 am

Hiya, just wanted to know whether this looks worn to anyone?
Should it be smooth as you see in the pics or should there be another row of teeth?

Image

Image

Crawf
Posts: 1935
Joined: Wed Jan 09, 2008 9:20 pm

Postby Crawf » Tue Apr 22, 2008 9:05 pm

Anyone?

This is the crank (obviously) which is less than 5 mths old and hasn't been removed since assembly.

It fell off half way through my commute this morning, I tightened it back up for the commute home and the friggen thing fell of halfway home again!

User avatar
Kalgrm
Super Mod
Super Mod
Posts: 9605
Joined: Fri May 25, 2007 5:21 pm
Location: Success, WA
Contact:

Postby Kalgrm » Tue Apr 22, 2008 11:48 pm

I can't tell: it's got too much crud on it. Can you clean it up and re-shoot?

Cheers,
Graeme
Think outside the double triangle.
---------------------
Music was better when ugly people were allowed to make it ....

kukamunga
Posts: 3530
Joined: Sat Dec 08, 2007 10:12 am
Location: 3166

Postby kukamunga » Wed Apr 23, 2008 12:57 am

Jacobite wrote:...I tightened it back up for the commute home and the friggen thing fell of halfway home again!

What and how are you tightening it up?

User avatar
toolonglegs
Posts: 15446
Joined: Fri Jun 29, 2007 7:49 pm
Location: Somewhere with padded walls and really big hills!

Postby toolonglegs » Wed Apr 23, 2008 9:45 am

I am pretty sure it is normal.Hard to tell with all the grease on there!...which you don't need.

mikeg
Posts: 519
Joined: Sat May 26, 2007 7:25 pm
Location: NW Sydney

Postby mikeg » Wed Apr 23, 2008 12:54 pm

A pic of the bottom bracket, cleaned up to wil also help
Mike G.

CAMWEST member

User avatar
wayno
Posts: 608
Joined: Wed Apr 11, 2007 8:59 pm
Location: Drummoyne, Sydney

Postby wayno » Wed Apr 23, 2008 5:56 pm

Its normal. But hard to assess problem, a pic of crank w/ axle would be useful

User avatar
toolonglegs
Posts: 15446
Joined: Fri Jun 29, 2007 7:49 pm
Location: Somewhere with padded walls and really big hills!

Postby toolonglegs » Wed Apr 23, 2008 6:05 pm

Did you figure out the problem?.It is normal for there to be about 7-8mm of non spline section before the spline starts.But just wondering if you put it back on properly as you said it fell off mid commute and you would have to be very organised to have a star nut spanner in your repair kit which is needed before doing up the allen keys.Seems strange that it fell off at all as they are such a simple set up.

Crawf
Posts: 1935
Joined: Wed Jan 09, 2008 9:20 pm

Postby Crawf » Wed Apr 23, 2008 10:13 pm

toolonglegs wrote: you said it fell off mid commute and you would have to be very organised to have a star nut spanner in your repair kit which is needed before doing up the allen keys.


That was probably it - the star nut spanner. I just thought it was plastic cap by looking at it and didnt realize it had a thread, so I just tightened up the allen keys as tight as I could.
I'm taking it back to the shop anyway, I don't want to touch it if there is any damage.

Image

Image

Image

Thanks for the responses.

Who is online

Users browsing this forum: hedgehog