Ultegra 6700 left shifter issues

NhiTrac
Posts: 589
Joined: Sun Jul 25, 2010 8:58 pm

Ultegra 6700 left shifter issues

Postby NhiTrac » Thu Aug 09, 2012 8:23 am

Hi all,

Hoping I can get some help on this particular issue. As per picture below, there is a silver tab that usually moves with the downshift lever thats slipped out of place. This happened after I removed the body cover to try to remove the shift cable which was jammed stuck.

Have tried fiddling around with it but no luck getting it back into place. Furthermore I also can't put the cover back on as that lever is pushing up against it.

Any ideas before it goes to the lbs?

Edit. Funny enough, after looking at this manual, it states not to remove it as it can cause problems with operations :(

6700 manual

Cheers

Image

Image
FOCUS Cayo Expert

__PG__
Posts: 833
Joined: Thu Jan 05, 2012 11:30 am
Location: Melbourne

Re: Ultegra 6700 left shifter issues

Postby __PG__ » Thu Aug 09, 2012 10:14 am

Someone on WeightWeenies seems to have a similar issue with their 7900 levers
Image
1994 Cecil Walker (now retired)
2013 Baum Corretto
2014 Cell Awaba 1.0

NhiTrac
Posts: 589
Joined: Sun Jul 25, 2010 8:58 pm

Re: Ultegra 6700 left shifter issues

Postby NhiTrac » Thu Aug 09, 2012 12:11 pm

__PG__ wrote:Someone on WeightWeenies seems to have a similar issue with their 7900 levers


Hmm I don't like the OP's outcome...

I actually dropped it off at the shop this morning, had a call from the guy not too long ago and he's still going at it. He said he might need to refer it to Shimano :cry:
FOCUS Cayo Expert

Who is online

Users browsing this forum: darkhorse75