Quarq Issues

The foundations for successful riding

Quarq Issues

Postby fixedlegs2012 » Sun Sep 16, 2012 8:43 pm

So I have a Quarq which has been running fine on my road bike for about a month or so. I use a Edge 800 with it. I went for a MTB ride using the Edge and when I went to go back to my road bike the Edge wont find the Quarq. Ive re adjusted the magnet and done everything in the manual, tried a factory reset even put in my serial # on the Quarq manually. Still no pair. Anyone have any suggestions?


Cheers

RC
fixedlegs2012
 
Posts: 84
Joined: Sun Jul 22, 2012 8:30 pm

by BNA » Mon Sep 17, 2012 12:44 am

BNA
 

Re: Quarq Issues

Postby Dr_Mutley » Mon Sep 17, 2012 12:44 am

Battery?
Image
Dr_Mutley
 
Posts: 2162
Joined: Fri Jan 11, 2008 1:28 pm
Location: Flagstaff Hill, Adelaide SA 5159

Re: Quarq Issues

Postby mjd » Mon Sep 17, 2012 6:53 am

Do you have a profile for each bike on the Garmin ?
mjd
 
Posts: 262
Joined: Tue Dec 29, 2009 7:08 am

Re: Quarq Issues

Postby Alex Simmons/RST » Mon Sep 17, 2012 10:18 am

Apart from the Quarq battery, you might need to manually enter the Quarq ID, or choose the right bike set up on the Garmin.
User avatar
Alex Simmons/RST
Expert
 
Posts: 3414
Joined: Fri May 02, 2008 3:51 pm

Re: Quarq Issues

Postby nickobec » Mon Sep 17, 2012 3:33 pm

On your Garmin
Menu -> Settings -> Ant+Sport ->Accessories -> Power Meter - Restart Scan
then spin the cranks

I swap between two powertap hubs & non powertap wheelset, just need to rescan to find the powermeter in use
User avatar
nickobec
 
Posts: 1443
Joined: Thu Mar 26, 2009 11:51 pm
Location: Perth or 42km south as the singlespeed flies

Re: Quarq Issues

Postby fixedlegs2012 » Mon Sep 17, 2012 5:55 pm

nickobec wrote:On your Garmin
Menu -> Settings -> Ant+Sport ->Accessories -> Power Meter - Restart Scan
then spin the cranks

I swap between two powertap hubs & non powertap wheelset, just need to rescan to find the powermeter in use


tried spinning the cranks backwards and forwards and didnt pick it up. then put in my ID and didnt pick it up. tried default reset and didnt pick it up. not sure it seems to have had a fit when I swapped bikes and didnt change the profile...? :? :twisted:
fixedlegs2012
 
Posts: 84
Joined: Sun Jul 22, 2012 8:30 pm

Re: Quarq Issues

Postby Alex Simmons/RST » Mon Sep 17, 2012 6:22 pm

put a fresh battery in the quarq
failing that, remove the battery and short the battery contacts (use the edge of the battery to press against both battery contacts) and try again
User avatar
Alex Simmons/RST
Expert
 
Posts: 3414
Joined: Fri May 02, 2008 3:51 pm

Re: Quarq Issues

Postby mjd » Mon Sep 17, 2012 6:24 pm

Try doing a factory reset on the Garmin. Not sure of the button combo you need but won t be hard to find. Then restart Garmin & create profiles again for each bike. Remember you will lose your data so if you need to keep it save it to your computer somewhere. Hopefully that will pick up the quarq again. I remember something like this happening to me & once I created a profile for different bikes as long as I used that profile when I turned on the Garmin all was good.
mjd
 
Posts: 262
Joined: Tue Dec 29, 2009 7:08 am

Re: Quarq Issues

Postby fixedlegs2012 » Mon Sep 17, 2012 6:56 pm

IUll try a Master reset and see how that goes may try and replace the batter as well. Hopefully can get it right and Ill create other profiles in the future (dumb ass!)
fixedlegs2012
 
Posts: 84
Joined: Sun Jul 22, 2012 8:30 pm

Re: Quarq Issues

Postby Rider123 » Mon Sep 17, 2012 8:29 pm

If you haven't been able to solve the problems yourself, it might be a good idea to give it in to your LBS to get it sorted.
If your in Melbourne, I can recommend Bicycles Inc. in South Yarra.

Sorry don't mean to hijack the topic, but does anyone know whether I should be concerned about Quarq Calibration drift.
I do the zero-offset with my Garmin but as I don't have an Iphone, I can't manually check the calibration.
Can anyone who use Qalvin tell me whether there is usually any drift? I know everyone's Quarq would be different but just looking for a rough idea.
Image
Rider123
 
Posts: 141
Joined: Mon Jun 29, 2009 10:34 pm

Re: Quarq Issues

Postby fixedlegs2012 » Tue Sep 18, 2012 7:45 pm

Well what do you know...replaced the battery and works again! It LIVES!! Thanks guys!
fixedlegs2012
 
Posts: 84
Joined: Sun Jul 22, 2012 8:30 pm


Return to Training

Who is online

Users browsing this forum: No registered users



Popular Bike Shops
Torpedo 7 Torpedo7 AU
Ground Effect Ground Effect NZ
Chain Reaction Cycles CRC UK
Wiggle Wiggle UK
Ebay Ebay AU

“Bicycles BNA Twitter
“Bicycles BNA Facebook
“Google+ BNA Google+
“Bicycles BNA Newsletter

> FREE BNA Stickers
> BNA Cycling Kit