spd-sl issues.

eeksll
Posts: 1967
Joined: Tue Oct 20, 2009 10:36 pm

spd-sl issues.

Postby eeksll » Sun Oct 07, 2012 7:49 pm

I am having a few problems regarding my shoes / cleats / cleat bolts wandering if others have a similar issue.

Firstly my spd-sl left cleat, this is my unclipping foot, does not float as smoothly as my right foot, I can't seem to see any difference to my right cleat except it is a bit rougher at the clipping edge. Is this normal wear and tear of these types of cleats?

Unlrelated but still shoe issue, I have varus wedges, I tightened the bolts up to spec (torque wrench) but thats not quite tight enough to keep the cleat from moving. I am suspecting the plastic wedges are a bit too slippery. Its not loose, but after a ride or so with some walking and a fair bit of clipping in the wedges are not longer lined up perfectly and the cleat has moved. Anyone else had this issue?

I tightened them up a bit and stripped a bolt, the bolt probably wasn't great in the first place as I was already scrambling trying to find a m5 bolt which would recess into the cleat and has the correct length.

Anyone know where a good place to find good quality various length m5 bolts that recess into cleats? Also where I might be able to buy the cleat bolt backing plate?

User avatar
open roader
Posts: 2979
Joined: Tue Jul 28, 2009 7:05 pm
Location: Dueling Banjo Country

Re: spd-sl issues.

Postby open roader » Sun Oct 07, 2012 8:58 pm

Maybe I can assist with bolts side of your post :-

ProBolt Australia will have M5 recessed head bolts in either steel or Ti..........

http://www.probolt-australia.com/titanium/titanium-bolts-countersunk-washers/titanium-countersunk-bolt-m5-x-0-8mm-x-10mm.html#.UHFSDK7vhT4
3rd class cycling is always better than 1st class walking

Who is online

Users browsing this forum: Morose